Jump to content

Photo

Sendai bug?


2 replies to this topic

#1 nahmoss

nahmoss
  • Members
  • 1 posts

Posted 22 July 2005 - 07:55 PM

I beat improved Sendai (finally) and supposedly when she dies after you get the solar exposition a portal apears so you can exit out of her chamber and get the balthazar/mellisan cutscene. However, no such portal appears. I tried just cheating out of the area using the MoveToArea cheat, but without the triggers I am stuck in a static world with no way to progress.

I have already beaten Abazigal, everything worked out fine there.

I have these mods installed:

Rouge Fix pack
Ascension
Banter
Quest Pack
Ease of Use
Kelsey with TOB
Oversight
Redemption
Tactics
Unfinished Business
Valen
Under Represented Items
Virtue

All Weidu mods. All of these mods are latest edition. Oversight is the only thing I can think of that would casue this, since it alters Sendai. Any ideas? Alternitively is there anyway to force the appropriate cutscenes so I can finish the game.

Thanks.

#2 Kish

Kish
  • Modders
  • 786 posts
  • Gender:Not Telling
  • Location:Rohnert Park, CA

Posted 22 July 2005 - 09:38 PM

I can't think of any way Oversight could cause this. Everything Tougher Sendai changes is before Sendai dies. If she just died without giving her final speech and the solar was nowhere to be seen I'd think it might be something Oversight caused, but after the solar's exposition--no idea.
"You are what you do. Choose again, and change."
--Miles Vorkosigan

"The really unforgivable acts are committed by calm men in beautiful green silk rooms, who deal death wholesale, by the shipload, without lust, or anger, or desire, or any redeeming emotion to excuse them but cold fear of some pretended future. But the crimes they hope to prevent in the future are imaginary. The ones they commit in the present--they are real."
--Aral Vorkosigan

#3 Orions_Stardom

Orions_Stardom
  • Retired Gibberlings
  • 206 posts
  • Gender:Male

Posted 26 August 2005 - 07:50 PM

Can't you exit Sendai's enclave by going back the way you came?



Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users