Jump to content

Photo

Install error with Banters, Quests and Interjections

install error

5 replies to this topic

#1 wandering_ivie

wandering_ivie
  • Members
  • 2 posts

Posted 23 May 2012 - 11:39 PM

I'm getting the following error message, when installing the component "Banters, Quests, and Interjections"

"
...
[BG1NPG/Phase2/baf/P#FW2700.BAF] PARSE ERROR at line 34 column 1-35
Near Text: >
[DisplayStringNoNameHead] not found in ACTION.IDS

[BG1NPC/Phase2/baf/P#FW2700.BAF] ERROR at line 34 column 1-35
Near Text: >
Parsing.Parse_error
ERROR: parsing [BG1NPC/Phase2/baf/P#FW2700.BAF]: Parsing.Parse_error
Stopping installation because of error.

ERROR Installing [The BG1 NPC Project: Banters, Quests, and Interjections], rolling back to previous state
Will uninstall 499 files for BG1NPC.TP2] component 1.
Uninstalled 499 files for BG1NPC.TP2] component 1.
ERROR: Parsing.Parse_error
PLEASE email the file SETUP-BG1NPC.DEBUG to The BG1 NPC Project Team: forums.gibberlings3.net/index.php?showforum=45
Using Language [English]
"
Since getting this error I've discovered the optimal install order, and plan on doing a clean uninstall and reinstall in that order, which may help. I have installed Tutu and this mod on previous computers and not had this issue, though I have never used the newest form of easyTutu, so I may have messed something up there.

Can anyone tell me what I've done wrong or what to do to fix this?

Also, I tried to attach the debug file but apparently that isn't allowed, if having that would help, let me know where to submit it ^_^

#2 Isaya

Isaya
  • Members
  • 159 posts
  • Gender:Male
  • Location:Plaisir, France

Posted 27 May 2012 - 09:59 AM

[DisplayStringNoNameHead] not found in ACTION.IDS

This action, DisplayStringNoNameHead, is only available in Throne of Bhaal. BG2 Fixpack doesn't add it to ACTION.IDS either, so I believe this action really is ToB specific.

Do you have ToB installed on your computer? Did you have it on other computers?

#3 cmorgan

cmorgan

    journeyman investigator

  • Gibberlings
  • 7097 posts
  • Gender:Male
  • Location:Glencoe, IL, USA

Posted 27 May 2012 - 11:06 AM

I'm going to have to repair that for folks who don't have ToB.
I love deadlines. I love the whooshing noise they make as they go by. - Douglas Adams

#4 enterhaerdalis

enterhaerdalis
  • Members
  • 1 posts

Posted 27 July 2012 - 10:42 AM

I'm getting the exact same error and I have full, new and patched versions of SoA and ToB

#5 Mitimya

Mitimya
  • Members
  • 1 posts

Posted 29 December 2013 - 03:05 PM

Did anyone ever solved this? I'm having the same problem and I have installed and patched everything according to the instructions.

#6 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Modders
  • 6785 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 05 August 2014 - 02:52 AM

This should be easy to fix, and since it's not fixed yet, I'll insert the code that can fix it, hoping that it can be used by those who need it, aka SoA Tutu players:

 

APPEND ~Action.ids~ ~262 DisplayStringNoName(O:Object*,I:StrRef*)~ UNLESS ~262 DisplayStringNoName(O:Object*,I:StrRef*)~
APPEND ~Action.ids~ ~346 DisplayStringNoNameHead(O:Object*,I:StrRef*)~ UNLESS~ ~346 DisplayStringNoNameHead(O:Object*,I:StrRef*)~

 

The best way to apply the fix probably is to open the bg1npc.tp2 file, go to line ~1680, you should see this:

/* BEGIN PHASE I BG1NPC PROJECT */
BEGIN @1007
  GROUP @1006
  REQUIRE_FILE ~override/X#BG1NPCCore.G3~ @1004 /* BG1 NPC Required Changes component is not installed. */
   COPY ~BG1NPC/Core/X#component.xx~ ~override/X#BG1NPCPhase1.G3~
   COPY ~BG1NPC/Core/X#component.xx~ ~override/X#BG1NPCPhase2.G3~

Add the above code after all that and save it.


Welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand.
Here's how to install all the ... mods you ever really could want to Infinity Engine games. I removed the stable word from there as Roxanne began to add BS mods that are likely to break compatibility from the BWS.



Reply to this topic



  



Also tagged with one or more of these keywords: install, error

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users