Jump to content

Photo

Strange Happenings!


4 replies to this topic

#1 5th_horseman

5th_horseman
  • Members
  • 16 posts

Posted 18 August 2006 - 01:08 AM

Recentily I've had to reinstall BG2, due to to an overzealuos partisioning tool. I did my normal installion for multi-installs, copied the disks to the harddrive, do a minimum install, then edit the baldur.ini to fake a full install. This way I just clone the minimum install and edit one line in the baldur.ini, for each clone install.

Well this time, I ran Dltcep's error checking before adding any mods to the clone, found errorr's nothing I hadn't seem before, then I installed Fixpackbeta2, ran the errorr checking and found 8 times as many errorr's. WTF!

I've done something wrong, I thought cloned again and repeated same results, so I tried again useing Fixpackbeta1, same thing more errorr's reported than the unmodded clone. I ended up trying Baldurdash1.12 and both Baldurdash weidu 1.5 and 1.6 and in all cases Dltcep 6.8c reported more errorr's after an before.

I then tried Dltcep 6.8a and got the same results, tried adding Bigg 1st Mod as it updates most of the ids and 2da files, didn't make any difference, more errorr's reported after an before. I've keep copys of chitin.key, dialog.tlk, Dltcep's logs and variable files, weidu log and any debug files for each attemp. I haven't posted them as there about 170mb of files, if you want any ask for what you want and I'll post them.

Anyone got any ideas what going on?

#2 NiGHTMARE

NiGHTMARE
  • Retired Gibberlings
  • 2437 posts
  • Gender:Male
  • Location:Hampshire, UK

Posted 18 August 2006 - 01:40 AM

Could you provide some examples of the error messages you're getting?

#3 5th_horseman

5th_horseman
  • Members
  • 16 posts

Posted 18 August 2006 - 01:55 PM

I tried to post some examples but got hit with this! ;)

Message deleted



Wrong again! It will not let me post copy of the "No spambot" message it hit me with. :(

#4 cmorgan

cmorgan

    journeyman investigator

  • Gibberlings
  • 7097 posts
  • Gender:Male
  • Location:Glencoe, IL, USA

Posted 18 August 2006 - 02:03 PM

Look for the trigger word.

I had to post up .x"x"x as the extension to several files instead of their regular one (remove the " s...)
I love deadlines. I love the whooshing noise they make as they go by. - Douglas Adams

#5 5th_horseman

5th_horseman
  • Members
  • 16 posts

Posted 18 August 2006 - 02:44 PM

The thing is that I was not posting files, but quoteing sections of a chitem log as code, the file 473kb and there was NO option to "add attachment", heck it would not let post the reply I recieved when I tried to add the post as a quote! So it's not a matter of extensions, but rejecting words or phrases, makes it a bit hard to post contents of logs if you have to edit them to not be rejected.



Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users