Jump to content


Photo

Compatibility with ascension on BG2EE


2 replies to this topic

#1 DrAzTiK

DrAzTiK
  • Members
  • 541 posts

Posted 31 August 2017 - 06:44 AM

Could you tell me please what version of ascension should I use with SCS on BG2EE for the best compatibility results ? 



#2 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Modders
  • 6201 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 31 August 2017 - 09:21 AM

SCS hasn't been updated since ages... so probably the Ascension mod's themselves know better than David. And he is not looking either.
Or just be lazy and go with BWS.
Welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand.
Here's how to install all the ... mods you ever really could want to Infinity Engine games. I removed the stable word from there as Roxanne began to add BS mods that are likely to break compatibility from the BWS.

#3 chimaera

chimaera
  • Members
  • 39 posts

Posted 04 September 2017 - 06:28 AM

I am currently running this version of Ascension (together with SCS) on BG2EE:

https://github.com/B...aster/ascension

 

with the slayer change fix posted here (without it changing into the slayer kills the main character):

https://forums.beamd...#Comment_827288

 

Currently at WK and no game stopping bugs. 


Edited by chimaera, 04 September 2017 - 06:28 AM.




Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users