Jump to content


Photo

the Faiths & Powers sphere system is compatible with DR cleric kits!


4 replies to this topic

#1 subtledoctor

subtledoctor
  • Modders
  • 2145 posts
  • Gender:Male

Posted 02 November 2015 - 09:41 AM

Just wanted to drop a note letting people know that my upcoming sphere system mod is now compatible with Divine Remix cleric kits. If you're playing an EE game and using DR v8, but you want differentiated spell lists for the different kits, you can now have that!

My mod is currently in closed beta. Let me know if you are interested in using it. More info here:
http://gibberlings3....627#entry239363

Cheers folks.

Faiths & Powers: Spell spheres and kit pack for priests and paladins
Might & Guile: Tweaks and kits for warriors and rogues
Scales of Balance: Game tweaks and rule overhauls
NPC_EE: More options for NPCs in BGEE, SoD, & BG2EE


#2 Szabtom

Szabtom
  • Members
  • 8 posts

Posted 05 November 2015 - 08:40 AM

Awesome, I would like to try it! SR v4 is around the corner, I will wait for the release and then start a new SoA campaign in EE with SR v4, DR v8 and F&P.



#3 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Modders
  • 6206 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 05 November 2015 - 09:27 AM

Awesome, I would like to try it! SR v4 is around the corner...

It's been there the better part of a year, just so you know, yeah, it has advanced a good amount from what I hear, but you might as well ask for a beta access as everyone that has applied has gotten one. Try to test it too...
... And you'll likely get to use the BG:Siege of the Dragonspear and the v1.4 patches BG2EE and the Enhanced Edition Trilogy if you like your luck... but you could try some of the parts first, no ?
Welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand.
Here's how to install all the ... mods you ever really could want to Infinity Engine games. I removed the stable word from there as Roxanne began to add BS mods that are likely to break compatibility from the BWS.

#4 Szabtom

Szabtom
  • Members
  • 8 posts

Posted 06 November 2015 - 08:05 AM

 

Awesome, I would like to try it! SR v4 is around the corner...

It's been there the better part of a year, just so you know, yeah, it has advanced a good amount from what I hear, but you might as well ask for a beta access as everyone that has applied has gotten one. Try to test it too...
 

Yep, I know, I just prefer to use final public release versions of mods.

 

 

... And you'll likely get to use the BG:Siege of the Dragonspear and the v1.4 patches BG2EE and the Enhanced Edition Trilogy if you like your luck... but you could try some of the parts first, no ?

I do not get your point, sorry. :)


Edited by Szabtom, 06 November 2015 - 09:20 AM.


#5 Jarno Mikkola

Jarno Mikkola

    The Imp

  • Modders
  • 6206 posts
  • Gender:Male
  • Location:The town where the dead haven't keeled over, yet. In Finland.

Posted 06 November 2015 - 11:07 AM

One of the points is that if all of us had that attitude, none of these mods would be ready ... nor would there be the EE games either.
The other point is that if you will wait, you might just miss everything, and you'll be waiting for a quite long time. If the BG:SotD comes before the SRv4 and IRv4, you'll still be waiting for a beta access to the mods.... that need updating just to adjust.
Welcome to the sanity, you are free to search for the limit, it's out there, we drew it in the sand.
Here's how to install all the ... mods you ever really could want to Infinity Engine games. I removed the stable word from there as Roxanne began to add BS mods that are likely to break compatibility from the BWS.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users