Jump to content

Photo

Geomantic Sorcerer Kit bug

Geomantic sorcerer

No replies to this topic

#1 Piw66

Piw66
  • Members
  • 1 posts

Posted 15 November 2018 - 07:01 AM

Hello

im geting some troubles instaling the last version of Geomantic sorcerer on my bg2ee

It worked fine on bgee and i want to continue my party to bg2ee with the same team

 

my bg2ee is on english but i use  some french patch to translate everything.

i get this invalid thing on the character screen creation ( im making test before i transfer my last bg1ee save to bg2ee )

https://imgur.com/a/jsB87bX

 

if someone could help me please ( if u guys need my weidu log ask me )

thanks in advance !


Edited by Piw66, 15 November 2018 - 07:02 AM.




Reply to this topic



  



Also tagged with one or more of these keywords: Geomantic sorcerer

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users