Jump to content


Photo

Error on Clean Install


5 replies to this topic

#1 Aryn

Aryn
  • Members
  • 26 posts

Posted 09 August 2013 - 04:00 PM

I have never installed this mod before. Since I was doing a complete reinstall because of another issue, I thought I'd finally try it out. I got an error during install. So, did a fresh install of the game to see if it was a conflict with another mod, but still no luck.

Seems to be looking for a folder Divine_Remix/backup/0 that doesn't exist. There is no zero folder inside of backup.

Attached Files



#2 Mike1072

Mike1072
  • Gibberling Poobah
  • 2373 posts
  • Gender:Male
  • Location:Canada

Posted 09 August 2013 - 04:47 PM

Error message:

ERROR: COPY ~AMELM01.CRE~ ~override/AMELM01.CRE~ FAILED: cannot open target


Relevant section of .tp2:

COPY_EXISTING_REGEXP GLOB ~^.+\.cre$~ ~override~


I think WeiDU is reporting that it can't write to the file override/AMELM01.CRE. The installation errors you are encountering don't seem to be caused by bugs in the mods.

#3 Aryn

Aryn
  • Members
  • 26 posts

Posted 09 August 2013 - 05:12 PM

Hmmm. I have two separate installs going. One is fresh as I wanted to make a few changes. The other I have successfully installed:
  • BG1
  • BG2
  • Ascension
  • BG2 Fixpack
  • BGT
  • BG1 NPC
  • BG1 NPC Music
  • BG1 NPCs: Indira, Xan Friendship
  • BG1 Unfinished Business
  • BG2 NPCs: Tashia, Fade, Angelo, Valen, Kivan
  • BG2 UB
  • Dungeon Be Gone
  • SCS
  • Turnabout
  • Kelsey
  • Keto
  • Crossmod Banter
  • Song & Silence
  • Oversight
  • Rogue Rebalance
  • SCSII
  • BGT Tweaks
  • BG2 Tweaks
  • 1PP
  • Refinements (Werewolf)
  • Level 1 NPCs
  • BP BGT Worldmap
  • W_GUI
  • Widescreen Mod
  • Bigger Font
I wonder what is wrong on my end that Amber and Divine Remix won't install, but 28 other mods would? Game runs perfect. I am in chapter 4 I think.

#4 Wisp

Wisp
  • Modders
  • 1087 posts
  • Gender:Male

Posted 10 August 2013 - 02:48 AM

Your debug file gives "too many open files by the process" as the reason for the error. (And no, WeiDU does close its files when it's done with them. Or it should, at any rate.)

You seem to be using Mac-WeiDU now, is that correct? But any reason for why you're using an old beta (231.07)? (I don't think it's the reason, I'm just curious.)

#5 Aryn

Aryn
  • Members
  • 26 posts

Posted 10 August 2013 - 01:11 PM

I don't know about using WeiDU. For most of the mods I install using this easy app somebody created: http://forum.baldurs...aller-for-os-x. Using the app, I select the mod (it looks for Windows setup.exe files for each mod) and it opens up terminal and I go through all of the prompts to install.

However, there are a few mods that don't install this way, so I have to run the setup.exe via Wineskin, essentially installing through a Windows command prompt. I have to do this for BGT, 1PP, and Widescreen mod. It works.

I tried Divine Remix both ways. I get the error using the Mac Mod Installer app, it just freezes using the Windows command prompt method. Attached is the debug I get if I try to install via the Windows method. I don't even get to the point where it asks which language. It is the only mod that I have seen hang up at this spot.

Attached Files



#6 Aryn

Aryn
  • Members
  • 26 posts

Posted 10 August 2013 - 07:34 PM

Sweet. Figured it out any case anybody runs into a similar problem.

Install Windows mods via "Install Software" in Wineskin.
If you get a similar error as me: 1) Download WINDOWS WeiDU, 2) Make copy of WeiDU.exe, 3) Rename it to the exact same name as the current setup file of the mod you are trying to install, 4) Replace in BG2 directory, 5) Install, 6) Success.

Thanks for the help Wisp.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users