Jump to content


Photo

bg1re v2.0 - Bugthread


4 replies to this topic

#1 jastey

jastey
  • Gibberlings
  • 6697 posts
  • Gender:Female

Posted 25 January 2017 - 02:32 AM

Please post any bugs or typos here. Make sure to specifiy the game you are playing (BG1, Tutu, BGT, BG:EE, or EET) and which version of the mod (Windows, Mac, Linux).
If possible, please post your WeiDU.log so I can see which other mods were installed.

Edited by jastey, 10 June 2017 - 06:53 AM.


#2 StefanO

StefanO
  • Members
  • 8 posts
  • Gender:Male

Posted 19 June 2017 - 06:48 AM

After installing all bg1re components on OSX (BG1EE latest version, RE v2, Mac OS latest version) bg1ee did not start. OSX error message is "process not responding". I killed the not responding bg1ee process via OSX means.

 

My bg1ee installation is unmodded otherwise.

 

In order to find the fault component I Installed one component after the other and launched bg1ee everytime.

 

I found the "Bartus Seduction" component causing the trouble. Install the component and the bg1ee process hangs. Uninstall it and everything works fine.

 

All other components are ok.


Edited by StefanO, 19 June 2017 - 06:49 AM.


#3 jastey

jastey
  • Gibberlings
  • 6697 posts
  • Gender:Female

Posted 20 June 2017 - 11:29 AM

Thanks for the repord. I'll have to look into this further, as I have no clue why this would happen.

#4 Ikki

Ikki
  • Members
  • 17 posts

Posted 21 June 2017 - 10:12 AM

I had the same problem on a modded EET install (on windows)

the game didn't load (no loading screen) with bg1re

uninstalling "Bartus Seduction" component solved the problem


Edited by Ikki, 21 June 2017 - 10:47 AM.


#5 jastey

jastey
  • Gibberlings
  • 6697 posts
  • Gender:Female

Posted 21 June 2017 - 02:23 PM

Thanks! I know I'll learn something by debugging this. (Still no clue)



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users