Jump to content

Sam.

Member Since 18 Nov 2009
Offline Last Active Today, 06:22 PM

Posts I've Made

In Topic: Addressing the Recent Downtime

Today, 10:36 AM

To remedy these issues, we're planning on migrating to a new web host and updating our forum software to the newest version.  This migration is scheduled to take place this week, if all goes well.

My ancient phone is my primary means of accessing the forums (both SHS and G3).  Unfortunately, it isn't compatible with some modern security certificates involved in the process of serving websites and forums as HTTPS.  As a result, I have completely lost access to the Beamdog forums with my phone, which has severely impacted my presence there.  I'm not sure what will be involved in these forum software upgrades, but I will be VERY, VERY sad if I lose access to G3 and SHS.


In Topic: how to edit MOS v2?

18 November 2018 - 10:12 AM

With NI you can export it as a PNG, make your edits, then convert it back to MOS V2

In Topic: how to edit MOS v2?

18 November 2018 - 08:57 AM

In this case, you might be better off using NearInfinity.

In Topic: Mod metadata source - brainstorming

22 October 2018 - 06:20 AM

Maybe bold the keys to help distinguish them from their values?

In Topic: Can't decompress area bif

09 October 2018 - 06:15 PM

Been a while.

I ran into a problem recently. I am in AR6100 and i am trying to enter Sendai's enclave. Every time i try the game crashes and i get the message that the game is trying to get the area, AR6100, from CD5. I tried using DLTCEP to decompress the area and it keeps failing. Why is that?

I picked up a tool some time ago from one of the Baldur's Gate web sites that can uncompress the bif files for the BG series. It works, but, apparently not for this area bif file. What am i doing wrong? What am i missing?

A blind guess, but if multiple tools that usually work are throwing errors on this file, then maybe it was corrupted when it was read from the CD?  Try copying it off of the CD again, or obtaining it from a different source.  Do you have mods installed that might have modified the file(s) involved?