Jump to content


Photo

No XP for killing monsters?

bug

4 replies to this topic

#1 okrantz

okrantz
  • Members
  • 3 posts

Posted 15 October 2013 - 03:28 AM

Hello, for those to which it applies: Great job with gemrb!

I have a small problem though, I'm running 0.8 on arch linux, BG2 and the problem is that I get no XP from killing monsters in Irenicus dungeon. Some monsters, like 15-20% give me an XP reward while most do not.

Is this some fault at my side or is this a known bug? I found one bug report from 2008 regarding this, which was marked as closed-fixed. Other than that, nothing.

Anyone else has this problem?

/Okrantz

#2 SyntaxError

SyntaxError
  • Modders
  • 932 posts
  • Gender:Male

Posted 15 October 2013 - 07:06 AM

using any mods? have you tried building from git to see if it is fixed? (we are like 200+ commits beyond 0.8 now)

#3 okrantz

okrantz
  • Members
  • 3 posts

Posted 15 October 2013 - 12:52 PM

Ah, ok! No, haven't tried building from git. Will do and never return if fixed, otherwise I'll be back with more thorough information. And yes, using the basic fix/bug/core-pack found here on gibberlings.

#4 lynx

lynx
  • Modders
  • 3081 posts
  • Gender:Male
  • Location:Ljubljana, Slovenija

Posted 16 October 2013 - 06:25 AM

very odd indeed!
GemRB - IE anywhere.
Mages needed! Looking for Planescape: Torment testers
Market android version IS NOT SUPPORTED ANYMORE: reported bugs will be ignored! Still looking for builders ...

#5 okrantz

okrantz
  • Members
  • 3 posts

Posted 16 October 2013 - 06:40 AM

Hello again, this time I return with: No change - using 0.8.0-git and I'm using bg2fixpack v10 downloaded from this very website on the BG2+ToB from gog.com.

No one else has encountered this? If so, I'll try to reinstall BG2 and everything.



Reply to this topic



  



1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users