Jump to content

Tougher Sendai Incompatability


4 replies to this topic

#1 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 20 November 2005 - 01:14 AM

The tougher sendai component of this mod does not install after Item upgrade mod (possibly TOB upgrades). Here's the error lines:

Copying and patching 2523 files...
ERROR: illegal 2-byte read from offset 458 of 410-byte file C2BLUN02.ITM
ERROR: [C2BLUN02.ITM] -> [override/C2BLUN02.ITM] Patching Failed (COPY) (FAILURE ("C2BLUN02.ITM: read out of bounds"))
Stopping installation because of error.

Just so you know.

#2 Guest_Cugel_*

Guest_Cugel_*
  • Guests

Posted 03 December 2005 - 04:57 PM

I had the same problem. I tried uninstalling the item upgrades mod and then installing the tougher Sendai package, but that didn't work. Exact same error message.

Perhaps because the upgraded items still existed in various files and that caused some incompatibility issue? Anyway I've given up and will just have to live with the original weaker Sendai. :)

#3 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 05 December 2005 - 06:26 AM

@Kish: See this post http://forums.pocket....html#msg265714

#4 CamDawg

CamDawg

    ALL GLORY TO THE HYPNOTOAD

  • Gibberling Poobah
  • 9724 posts
  • Gender:Not Telling

Posted 05 December 2005 - 07:58 AM

Yeah, it's an error in Weimer's c2blun.itm from Item Upgrade. It was reported back in January, but Weimer's been away for (even by his standards) a long time. We can work around it, though.

Why is this Hypnotoad video so popu... ALL GLORY TO THE HYPNOTOAD.


#5 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 20 December 2005 - 12:10 PM

So, if I'm getting this error would I just paste that code provided in the link over where the existing code is?



Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users