Jump to content

Fouinto

Member Since 27 Jan 2012
Offline Last Active Yesterday, 02:00 PM

Topics I've Started

[Sensible Entrance Points] error in EET

04 November 2018 - 07:56 AM

Hi,

 

FYI

 

I don't know if the problem is in EET or in Tweaks Antholgy :

Install Component [Sensible Entrance Points]?
[I]nstall, or [N]ot Install or [Q]uit?
Installing [Sensible Entrance Points] [v7]
Copying and patching 1 file ...

ERROR locating resource for 'COPY'
Resource [AR3300.are] not found in KEY file:
    [./chitin.key]
Stopping installation because of error.
Stopping installation because of error.
Stopping installation because of error.

ERROR Installing [Sensible Entrance Points], rolling back to previous state
Unable to Unlink [cdtweaks/backup/3220/OTHER.3220]: Unix.Unix_error(1, "unlink", "cdtweaks/backup/3220/OTHER.3220")
[cdtweaks/backup/3220/UNSETSTR.3220] SET_STRING uninstall info not found
Will uninstall   0 files for [CDTWEAKS/SETUP-CDTWEAKS.TP2] component 3220.
Uninstalled      0 files for [CDTWEAKS/SETUP-CDTWEAKS.TP2] component 3220.
Unable to Unlink [cdtweaks/backup/3220/READLN.3220]: Unix.Unix_error(20, "unlink", "cdtweaks/backup/3220/READLN.3220")
Unable to Unlink [cdtweaks/backup/3220/READLN.3220.TEXT]: Unix.Unix_error(20, "unlink", "cdtweaks/backup/3220/READLN.3220.TEXT")

ERROR Installing [EET core - resource importation]

03 November 2018 - 07:20 AM

Hi,
 
So long I've not player EET... I tried to install EET with BGEE and BG2EE both v2.5 :

  • installed BG1EE v2.5 (GoG) + SoD v2.5 (GoG) + modmerge
  • installed The Stone of Askavar + BG1 Unfinished Business (both last version) on BG1EE modmerged
  • installed BG2EE v2.5

Then, tried to install EET (last : EET-1.0RC11.2) on BG2EE... Below the eroors :

Spoiler

 
Full debug (7zipped) : https://www.sendspace.com/file/uhcff4

 

I hope someone can help.


I wish a "Skip SoD" or "SoD be gone" component

26 January 2017 - 01:37 PM

Hi,

Short :
I don't know if you consider to make a new version of EET Tweaks one day, but if you do, I wish you add a way to go from Sarevok death to Irenicus's Dungeon (without playing SoD part).

Long :
Maybe you already read here once that I don't like SoD (I don't remember the thread, but... who cares...). I don't say SoD is bad, but I don't like it (I don't really wish to argue/polemic...).
Since EET requires SoD, I started few times EET from the begining and stop each time around Chapter 8 (sometimes even sooner...). I wish to continue BG2EE part, but I am not in the mood to go through SoD :(.

I don't ask an EET version that doesn't require SoD (It would require far too much work for only few people*... Anyway, I bought SoD, so I still have it, so I can use it when installing EET :) ).
I don't ask you to spend hours to make something story-wise but something that is the most simple for you to make/support.

As an example, in my very first EET run (this forum did not exist yet... SoD was not available...), I remember that when you have killed Sarevok you were directly teleported to Irenicus's Dungeon (no picture, no text). Can you add a component to EET Tweaks that "restore" this behavior ? or something that add a dialog to Imoen at the very beginning of SoD-prelude that skip SoD ? IMHO, a component like this could fit EET Tweaks.

I hope you can do something about this, but I would understand you don't : your time is precious and it seems it's not worth* a modder do something about it. There is already a "Skip Candlekeep" and a "dungeon be gone", what about a "I bought SoD but I don't want to play it anymore :)" ?

*I sometimes read here or there that I am not the only one to dislike SoD (moreover, not always for good reasons...), but I also know it doesn't happen very often...
 

Edit : See this post


When going out from the cave under Candlekeep, the chapter stays at number 6 (where it...

25 October 2016 - 09:26 AM

Hi,

Little bug in Tweak Anthology with EET (but it seems than Vanilla BG1EE is also concerned) : When going out from the cave under Candlekeep, the chapter stays at number 6 (where it's supposed to become 7).

The details : The first time I encountered the bug (it was bg2_tweaks) : http://gibberlings3....=27796&p=242637
The Manual "fixing" : http://gibberlings3....=27796&p=242665
The 2nd time (it was Tweak Anthology) : http://gibberlings3....=28161&p=247881
The fix still works :)

The Change-log (EET part) :

Mods affecting BG2626.BCS:
00000: ~CDTWEAKS/SETUP-CDTWEAKS.TP2~ 0 1101 // Do Not Reveal City Maps When Entering Area: Beta 5

(well... it's obvious that this component could have something to do with the removal of Explore() :) )

K4thos, who know what he is speaking about, suggests me to link his analysis of the problem here.
So, here it is : http://gibberlings3....=28161&p=247922 .
 

If you need something else, just ask : I kept a savegame before going out of the cave.

Hope that it helps.


Off topic : Siege of Dragonspear is annonced for my birthday ;)

04 March 2016 - 09:12 AM

LOL, I know you don't care... but I am happy :p

BTW, for those who don't know, it's : march the 31st

Edit : https://www.beamdog....lectors-edition