Jump to content


DavidW

Member Since 07 Aug 2006
Offline Last Active Today, 04:52 PM

Posts I've Made

In Topic: What's needed for SCS v31?

16 August 2018 - 10:53 PM

At some point I'm going to need someone to explain to me how I release my own updated version in this Github framework ... as always I'm very grateful to people who release updates when I'm away, but when (if?) I get out from under work and toddler I'd prefer to use my own previous build as the starting point rather than build on others' code. (Among other issues, I would *strongly* prefer to handle SR compatibility through RequireBlock(Demivrgvs) in the SSL rather than through a separate fork.)

 

Not, to put it mildly, an urgent issue! And many thanks to CamDawg and others for doing a v31 in my absence.


In Topic: Bug reports in v30

23 April 2017 - 03:58 PM

They do (or at least: they should).

In Topic: Coding scripts in SSL: some lessons

19 April 2017 - 04:43 PM

Also, SCS scripts are adaptive (they install differently according to which magic items are in the game, whether some other mods are installed, which options the player selects at install time, etc) - that requires me to compile at install time.

In Topic: Bug reports in v30

07 April 2017 - 01:23 PM

These last couple are fixed in v31 (no ETA though)

In Topic: Mod Compatibility List for EET

16 March 2017 - 07:42 AM

What's the technique, as a point of interest? I was looking at this the other day for random reasons.