Jump to content


[solved] BG:EE Tweaks anthology, nothing shows


3 replies to this topic

#1 OGilgamesg

  • Members
  • 3 posts

Posted 18 February 2018 - 12:40 PM




I've installed v4 yesterday, through Steam and using modmerger as well, and upon character creation, I noticed that none of the changes made by the anthology appeared. It was just BG:EE without modification.


I've haven't checked for the other changes so far.


I believe I've seen a similar problem in a thread from 2016 and Camdawg asked to see the debug file. I don't know if it has resolved anything, but I'll attach my debug file here, nonetheless.


Thanks in advance!


Attached Files

#2 CamDawg



  • Gibberling Poobah
  • 9724 posts
  • Gender:Not Telling

Posted 19 February 2018 - 11:26 AM

From the log of installed components, I'm guessing you're not seeing the max HP at character generation?

Why is this Hypnotoad video so popu... ALL GLORY TO THE HYPNOTOAD.

#3 OGilgamesg

  • Members
  • 3 posts

Posted 19 February 2018 - 12:45 PM



I should have been more precise; it has to do with the classes. If I'm not mistaken, the class restrictions for the different races should be removed? Well, in my case, they're still the same as the original game.

Edited by OGilgamesg, 19 February 2018 - 01:36 PM.

#4 OGilgamesg

  • Members
  • 3 posts

Posted 21 February 2018 - 01:01 PM

Well erm, this is embarassing.


I've reinstalled the anthology and now everything is fine.


Sorry for that! (And thanks for the anthology!) 

Reply to this topic


Also tagged with one or more of these keywords: bugs

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users