Jump to content


Compatible with de'Arnise Romance (PPG)?

1 reply to this topic

#1 Wounded_Lion


    Dungeon Dweller

  • Members
  • 398 posts

Posted 13 March 2008 - 10:25 PM

Is NPC Kitpack compatible with de'Arnise Romance (PPG)?

Does it matter which mod is installed first?



#2 jcompton


    Lord Bigenvy

  • Modders
  • 629 posts
  • Gender:Male

Posted 16 March 2008 - 05:07 PM

I can't imagine it mattering at all. Follow whatever advice they give, if any, about ordering vs. NPC mods.
"[I]t's a testament to the determined RPG fraternity that a number of Baldur's Gate II mods have been successfully produced. The best can be found at pocketplane.net." PC Gamer UK

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users