Jump to content

Ending in OC

7 replies to this topic

#1 Guest_Sienna_*

  • Guests

Posted 09 April 2009 - 10:29 PM

I've been playing around with it for awhile, and I haven't been able to get Bishop to fight with me against Garius in the last scene. Could someone tell me what I need to say in order to get this? Do I need to do something differently back when Bishop first leaves?

#2 berelinde


    The Typo Queen

  • Gibberlings
  • 8594 posts
  • Gender:Male
  • Location:New Jersey, USA

Posted 09 April 2009 - 11:15 PM

This is a question for Domi. I know she's swamped with RL for a few days, but hopefully, she can answer you soon. If not, I'll have a go at it, but I'm swamped for a few days, too. :blush:
Must. Write. Faster.

cmorgan: "None of us get old around here, just more proficient at doing more stuff with less braincells!"

berelinde's mods
TolkienAcrossTheWater website
TolkienAcrossTheWater Forum

#3 Guest_Guest_Alleina_*

  • Guests

Posted 21 June 2009 - 01:42 PM

Im in the same need. I do not know what im doing wrong I can get bishop to stay with me even though I have a high influence with him and I got the wall scene previously, I even deleted that file from Casavir dlg folder, please help TT

#4 Guest_Shikis_*

  • Guests

Posted 22 June 2009 - 02:26 PM

Dont select the diplomacy option, there is one altmost at the end that will trigger the mod dialog. I suppose that you need high influence and the wall scene.

#5 Wildfly

  • Members
  • 27 posts
  • Gender:Female

Posted 11 July 2009 - 11:57 PM

Shikis is right, I also thought that the line from the mod doesn't appear, when in fact i just needed to toggle down the menu to see it, it's the last option :rolleyes:
and then you got this

#6 Guest_Mitheria_*

  • Guests

Posted 18 July 2009 - 12:44 PM

That bottom option doesn't appear for me either. I've tried everything I can think of. I deleted the file from the Casavir folder, I've had the wall scene, I went ahead and took as much diplomacy as possible just in case, I have high influence, etc.

I saw this post and thought maybe I'd missed that option but I loaded the save game I have and that option just did not appear. I only have the diplomacy option... which fails every time.

:rolleyes: :)

#7 Guest_Mitheria_*

  • Guests

Posted 19 July 2009 - 05:17 AM

Ok so... I discovered something that might help those in this same situation. After I posted this yesterday I decided to check a few things again. I checked my override folder and it still showed file 3430_cs_enter.dlg in only Bishops folder. So I decide to open up the toolset and have a look at the conversation to see if I could maybe figure out what was going on. Well, when I clicked on File -> Open, it shows file 3430 in *both* Bishop & Casavir's folders again. I *know* I checked it but I went back to check again and on my end it wasn't showing up. Back to the toolset and it's still showing it in both places. So I went ahead and deleted it from within the toolset (under the File -> Open list: you can just delete it instead of opening it.) After I did that I opened my save game and everything worked!

I don't know what happened or why it had a hidden duplicate file but I wanted to come mention it so others who are having the same issue could see if maybe the same thing was happening to them.

Hope this helps!

#8 Domi


    Where is now your Troy, O Cassandra?

  • Gibberlings
  • 12706 posts
  • Gender:Male
  • Location:Canada

Posted 20 July 2009 - 05:54 AM

Thank you for mentioning this. One of these days we will fix the duplicate :rolleyes: Just goes again to show how crancky NWN2 could be about mods. (Sigh).
Faster. Faster. Faster would be better. -Mal Reynolds, Serenity
I understand that folks prefer code that works. -CamDawg, G3

Reply to this topic


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users