Jump to content


Boots of speed no longer hastes its user

2 replies to this topic

#1 mctanaka

  • Awaiting Authorisation
  • 2 posts

Posted 29 March 2012 - 12:31 PM

After I insatlled BG2 Fixpack and BG 2 Tweakpack, I noticed boots of speed no longer work as they should - they haste the character speed, but not their attack speed. Besides, I noticed that the character wearing boots of speed walk like BG1, not like BG2. I thought I had mistakenly installed the "Use BG1 Walking Speed" mod, but I checked it again confirmed that I hadn't.

Now, what really annoys me is that, although I have uninstalled both mods, the boots of speed still do not work as they should - and, yes, I tested it in a new game.

I also have the Dungeons Be Gone mod installed, but I find it unlikely that it would mess boots of speed.

Any clues?

#2 Ardanis


    A very GAR character

  • Modders
  • 2630 posts
  • Gender:Male
  • Location:Saint-Petersburg, Russia

Posted 29 March 2012 - 12:40 PM

The haste effect was a source of a few ill side effects.

Try deleting the BOOT01.ITM file from the override folder, it should negate any changes made to boots.

Retired from modding.

#3 mctanaka

  • Awaiting Authorisation
  • 2 posts

Posted 29 March 2012 - 04:29 PM

Wow, it worked perfectly!

It seems all it takes is to delete this file, since 1) I tried deleting the file after I re-installed all the mods/tweaks I wanted; 2) loaded a game rather than starting a new one; 3) and, nevertheless, the boots were restored to normal!

Thank you very much!

Reply to this topic


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users