Jump to content


Photo

BG1RE v1.1 Bug Thread


  • This topic is locked This topic is locked
34 replies to this topic

#16 jastey

jastey
  • Gibberlings
  • 6508 posts
  • Gender:Female

Posted 18 December 2014 - 11:31 AM

What exactly do you mean with "loading BG1RE into the BWS"? Do you mean installing after a full BWS Mega-Modification was set up?I give no guarantee if a mod is installed after the generalized biffing, if an animation and the according sound are in different locations this can also lead to a crash.

For your crash, the content of your error-log would be helpful. To enable the error-log, you'd have to edit the baldur.ini in the section "[Program Options]" with the following:

 

Logging On=1

Then you produce the crash. In the game folder should be a file named "baldur.err" now, please post the content here.



#17 tibicina

tibicina
  • Members
  • 255 posts
  • Gender:Female

Posted 20 December 2014 - 07:29 PM

No... When mods are installed in my BWS game, they are always put in in recommended order before the generalized biffing. But I do understand it's my risk if I use a Big World installation. I will set up the baldur.ini to log the error and try to duplicate.



#18 jastey

jastey
  • Gibberlings
  • 6508 posts
  • Gender:Female

Posted 20 December 2014 - 11:41 PM

Ah, OK. Yes, the error log would be helpful - I hope, at least.

#19 CapitalMcmoo

CapitalMcmoo
  • Members
  • 8 posts
  • Gender:Female
  • Location:Brisbane, Australia

Posted 22 December 2014 - 02:35 PM

Hi guys,

 

Firstly just want to say I really enjoyed RE for BG2 and am enjoying RE for BGEE now.

 

I've hit a bug though, I'm doing the Messenger quest and I can't find Dawn Priest Blaise. I checked the files and it looks like the .cre file is T1BLAI but when I use the CluaConsole to create that creature I get Dawn Priest Bram (again). And he doesn't do anything to acknowledge my letters or move the quest on.

 

BGEE being played on Windows.

 

Other Mods installed:

BG2 Tweaks

Dark Horizons

White NPC

Vynd NPC

Valerie NPC

Margarita NPC

Isra NPC



#20 Thimblerig

Thimblerig
  • Modders
  • 1355 posts
  • Gender:Female
  • Location:New Zealand

Posted 22 December 2014 - 05:23 PM

Hmm.

 

In a properly working game you should find Blaise in the Vestibule (it's a separate building to the west of the Temple) near the door.  

 

With regards to your manual spawning troubles - the Blaise sprite is copied off Dawn Priest Bram, with a different dialogue file patched in during installation.  So it... sounds kind of like there was a hiccup on install and the patches didn't take.

 

Could you try uninstalling that component, reinstalling, and then telling me what happens?

 

**

 

Alternatively, here is a prepatched CRE file.  Just unzip and drop in your Override folder.

Attached Files



#21 jastey

jastey
  • Gibberlings
  • 6508 posts
  • Gender:Female

Posted 23 December 2014 - 12:38 AM

CapitalMcmoo, I would like to see the contents of your weidu.log, and the SETUP-BG1RE.DEBUG. This definitely sounds as if something did not install right.

 

Thimblerig, do you want me to use the attached cre for the mod package, too? The cre is included in the package, anyway, so it could also have the correct dialogue file and script name attached already.



#22 Thimblerig

Thimblerig
  • Modders
  • 1355 posts
  • Gender:Female
  • Location:New Zealand

Posted 23 December 2014 - 12:42 AM

Sure thing.



#23 jastey

jastey
  • Gibberlings
  • 6508 posts
  • Gender:Female

Posted 23 December 2014 - 12:59 AM

Integrated loaclly. Not sure it will be in the v1.2, but it will be in the next update. (I see this as a safe net, anyway, because there were no problems with this up to now.)



#24 CapitalMcmoo

CapitalMcmoo
  • Members
  • 8 posts
  • Gender:Female
  • Location:Brisbane, Australia

Posted 23 December 2014 - 08:14 PM

I did the uninstall and reinstall of that part of the mod and that has resolved the issue - thanks. If you can tell me how I can add attachments to this forum (I looked in the help section but it didn't help much) I'd be happy to upload the logs you asked for.



#25 Thimblerig

Thimblerig
  • Modders
  • 1355 posts
  • Gender:Female
  • Location:New Zealand

Posted 23 December 2014 - 10:01 PM

I'm glad that worked :)

 

If you can tell me how I can add attachments to this forum

 

Click the [More Reply Options] button at the bottom right of the screen when you're posting, and you'll see a text box with [Attach Files] underneath.  Alternatively, copy-paste the contents of your weidu.log and debug file here, and nest them inside spoiler tags.  That is, 

[spoiler] my weidu.log text [/spoiler]


#26 CapitalMcmoo

CapitalMcmoo
  • Members
  • 8 posts
  • Gender:Female
  • Location:Brisbane, Australia

Posted 24 December 2014 - 03:59 PM

Here you are. Thanks.

Attached Files



#27 jastey

jastey
  • Gibberlings
  • 6508 posts
  • Gender:Female

Posted 25 December 2014 - 04:06 AM

-Is that the DEBUG file from the faulty install? No error or warning message to be seen.

So, no idea what went wrong. Since it's working for you now, I'd list this under "not reproducible".

Still, thank you for reporting!



#28 CapitalMcmoo

CapitalMcmoo
  • Members
  • 8 posts
  • Gender:Female
  • Location:Brisbane, Australia

Posted 26 December 2014 - 04:01 AM

Sorry, no that's the files post the reinstall, I didn't save copies before I did the reinstall.



#29 jastey

jastey
  • Gibberlings
  • 6508 posts
  • Gender:Female

Posted 26 December 2014 - 11:53 AM

Yes, apologies, I feared as much when you posted about a successful reinstall, but I was on the run and forgot to warn you about the possibility.

 

Still, thank you for taking the time and great it's working now!



#30 GronkLord

GronkLord
  • Members
  • 1 posts

Posted 18 January 2015 - 02:43 PM

Good afternoon. Saw this mod and decided to throw it on to my 3,872nd runthrough of this game.  It is such a good game after-all.  Anyway,  I own the GOG versions of BG1 and BG2 and used this guide to install everything.

 

http://www.gog.com/f...ate_from_gogcom

 

Unfortunately now when I get to the step of installing all the other mods, I run into this error when trying to install it

 

8MGbvVG.png

 

You will have to forgive me if this is a simple or stupid question but I am not very good with technical terms, I just try to follow instructions to a T and this is where I am now.  Any thoughts or comments?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users