Jump to content

Photo

iPad 2 - Can't install GemRB

ipad gemrb install problem

1 reply to this topic

#1 such_the_fool

such_the_fool
  • Members
  • 1 posts

Posted 21 March 2012 - 02:31 AM

Hi everyone

Got extremely excited when I found out you could play BG on the iPad.
I've previously Jailbroken my iPad (iOS 5.0.1) using Absinthe. I've managed to get Cydia installed so I can run various emulators (specifically Gameboy emulators)

When trying to sync iTunes to install GemRB I keep getting 'GemRB failed to Install'.

I've downloaded and installed the iPhone COnfig Utility and the log shows the following:

Mar 21 10:33:25 ICT-Supports-iPad installd[364] <Error>: 001f9000 verify_signer_identity: Could not copy validate signature: -402620388

Mar 21 10:33:25 ICT-Supports-iPad installd[364] <Error>: 001f9000 preflight_application_install: Could not verify executable at /var/tmp/install_staging.cL93Nu/foo_extracted/Payload/GemRB.app

Mar 21 10:33:25 ICT-Supports-iPad installd[364] <Error>: 001f9000 install_application: Could not preflight application install

Mar 21 10:33:25 ICT-Supports-iPad com.apple.itunesstored[383] <Notice>: MobileInstallationInstall: failed with -1

Mar 21 10:33:27 ICT-Supports-iPad installd[364] <Error>: 001f9000 handle_install: API failed

Mar 21 10:33:27 ICT-Supports-iPad installd[364] <Error>: 001f9000 send_message: failed to send mach message of 71 bytes: 10000003

Mar 21 10:33:27 ICT-Supports-iPad installd[364] <Error>: 001f9000 send_error: Could not send error response to client


Hopefully that is the correct part of the log.

Any help you can give would be appreciated!

Cheers
Jim

#2 SyntaxError

SyntaxError
  • Modders
  • 932 posts
  • Gender:Male

Posted 21 March 2012 - 06:19 AM

Use either iTunes+AppSync or Installous to install GemRB onto your device.



Reply to this topic



  



Also tagged with one or more of these keywords: ipad, gemrb, install, problem

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users