Jump to content

Photo

Monk HLA install problem


2 replies to this topic

#1 Tarayani

Tarayani
  • Members
  • 38 posts

Posted 30 March 2006 - 04:28 PM

when I run the Oversight Setup, it tells me

" ERROR: BIFF [./movies/25Movies.bif] cannot be loaded: Unix.Unix_error(20, "stat", "./movies/25Movies.bif")

SKIPPING: Tougher Sendai (TOB Required)]
You do not appear to have Throne of Bhaal installed "

and then it does the same thing for Monk HLAs...only problem is - I DO have TOB installed

Can I fix this without completely reinstalling everything?

#2 Drew

Drew

    Kind of a prick

  • Members
  • 391 posts
  • Location:Iowa City, Ia

Posted 31 March 2006 - 01:48 AM

Assuming there's nothing wrong with your install, you could just add a blank file with the name and location specified in the error message. Oversight will then install just fine. I'm guessing you are running multiple installs? That's the only explanation I can think of for this happening to you.

Edited by Drew, 31 March 2006 - 01:49 AM.


#3 Tarayani

Tarayani
  • Members
  • 38 posts

Posted 31 March 2006 - 09:28 AM

what do mean by multiple installs? (excuse my vast ignorance...)

I fixed it by copying the 25movies.bif from the ToB cd into my BGII movies folder. Thanks for the idea ;)



Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users