Jump to content


Photo

Site and Forum Feedback


18 replies to this topic

#16 argent77

argent77
  • Modders
  • 566 posts
  • Gender:Male

Posted 05 October 2016 - 12:37 PM

Thanks. I was able to fix this issue on my end with the suggested addon.



#17 Endurium

Endurium
  • Members
  • 1 posts
  • Gender:Male

Posted 14 December 2016 - 02:13 PM

Yeah, the forum email doesn't work sometimes. I try to manually validate any "awaiting authorization" members when I see one of their posts and confirm they're not a spambot.

Hi! I'm having the same issue Bob was, having re-sent authorization a time or two now.

 

Edit: authorized now, thank you!


Edited by Endurium, 16 December 2016 - 02:07 PM.


#18 St_Vitruvius

St_Vitruvius
  • Members
  • 140 posts

Posted 17 December 2016 - 11:53 PM

Download Link not working:

When trying to download Highlighters, the "Download Now" button doesn't work. It just links to the page again.

 

I found the correct link for the download under "Tools & Resources", in the description of "WeiDU Highlighters" - "download the package".

 

This is the url: http://www.gibberlin...lighters-v1.rar


\St_Vitruvius

#19 enkku

enkku
  • Members
  • 1 posts

Posted 25 December 2016 - 12:47 AM

 

Yeah, the forum email doesn't work sometimes. I try to manually validate any "awaiting authorization" members when I see one of their posts and confirm they're not a spambot.

Hi! I'm having the same issue Bob was, having re-sent authorization a time or two now.

 

Edit: authorized now, thank you!

 

Hello! I'm having the same issue as gentlemen above. First I thought outlook.com is bouncing those posts but it seems that is not the case.

 

Regards from Enkku. 

 

Edit:

 

Working, thank you.


Edited by enkku, 01 January 2017 - 07:39 PM.




Reply to this topic



  


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users