Jump to content


Photo

New opcodes


6 replies to this topic

#1 wolpak

wolpak
  • Members
  • 80 posts

Posted 11 September 2015 - 07:40 AM

Are these a sign of things to come, or just something to make me waste my time trying to get to work but all they do is crash...

 

opcode

322- Evade AOE

323- Turn Undead Level

324- Immunity Spell and Message

325- Save vs. all

326- Add Effects List

327- Icewind Visual Spell Hit

328- Set State

329- Slow Poison

330- Float Text

331- Random Monster Summon

332- Specific Damage Modifier

333- Static Charge

334- Turn Undead

335- Seven Eyes

336- Display Eyes Overlay

337- Remove: Opcode

338- Disable Rest

339- Alter Animation

340- Change Backstab Effect

341- Change Critical Hit Effect

342- Animation: Override Data

 

Wish there was a "change turn undead" effect in there...

 



#2 argent77

argent77
  • Modders
  • 715 posts
  • Gender:Male

Posted 11 September 2015 - 08:11 AM

I guess they were mainly added to help turning IWD into IWD:EE.



#3 Avenger

Avenger
  • Modders
  • 3710 posts
  • Gender:Male
  • Location:Hungary

Posted 11 September 2015 - 10:33 AM

They should work in games released after iwdee. I think that means, the last BGEE patch so far.



#4 wolpak

wolpak
  • Members
  • 80 posts

Posted 11 September 2015 - 11:56 AM

They should work in games released after iwdee. I think that means, the last BGEE patch so far.

 

Well, it crashes my iphone...



#5 Avenger

Avenger
  • Modders
  • 3710 posts
  • Gender:Male
  • Location:Hungary

Posted 11 September 2015 - 11:57 PM

 

They should work in games released after iwdee. I think that means, the last BGEE patch so far.

 

Well, it crashes my iphone...

 

 

Whoa, modding on iphone???



#6 Grammarsalad

Grammarsalad
  • Modders
  • 445 posts
  • Gender:Male

Posted 14 September 2015 - 09:32 AM

They should work in games released after iwdee. I think that means, the last BGEE patch so far.


I believe that they crash bgee, at least (and in a regular laptop). I think these are for version 1.4 only (ie iwdee).

#7 Galactygon

Galactygon

    Nostradoctopus

  • Modders
  • 722 posts
  • Gender:Male
  • Location:Sweden

Posted 07 October 2015 - 10:07 AM

They do not yet work in BG:EE but rather in BG2:EE if you have the latest patch installed. BG:EE will be updated with new functionality when SoD will be released.
Posted Image

Posted Image



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users